quinta-feira, 16 de maio de 2013

Durante o dia de ontem várias distribuições publicaram uma atualização importante do Kernel Linux. O Ubuntu não é exceção e já disponibilizaram a atualização para os Ubuntus afetados. Por isso, recomendamos vivamente que atualize o seu sistema, uma vez que esta modificação corrige um bug que afeta as últimas versões do Ubuntu (pelo menos o desde o Ubuntu 12.04 até ao Ubuntu 13.04, visto que a vulnerabilidade afeta desde o kernel 2.6.37 até ao 3.9).

O bug que esta atualização corrige já tinha sido corrigido, no entanto como não era considerado uma falha grave de segurança, provavelmente teve pouca prioridade para ser incluído no Kernel Linux. Ora, há dois dias atrás foi publicado um exploit que basicamente explora esta vulnerabilidade e portanto o problema automaticamente teve prioridade máxima.

Através desse exploit os hackers conseguem ter privilégios administrativos, dando-lhes total poder para fazer o que quiserem com o seu sistema. Você pode saber mais sobre a vulnerabilidade aqui:

Deste modo, é altamente recomendável que você atualize o seu Ubuntu o mais rápido possível! Para isso, você apenas precisa de abrir o “Atualizador de Programas”, tal como pode ver pela imagem abaixo:

E depois simplesmente atualize o seu Ubuntu. De ressalvar que uma vez que é uma atualização do Kernel (a parte mais importante do Ubuntu) você precisa de reiniciar o computador para começar a usar estas modificações (reiniciar a sessão não é suficiente!).


nodes2013

0 Comente::