sábado, 19 de janeiro de 2013

A Canonical liberou uma atualização de segurança indispensável para os usuários do Ubuntu. Na última quarta-feira (9), a desenvolvedora havia divulgado que encontrara uma brecha de segurança no GnuPG, recurso de criptografia para transmissão de dados usado em diversas distribuições Linux.


Para realizar a atualização, basta executar o Atualizador de Programas (Foto: Reprodução)

O defeito do GnuPG poderia permitir que um sistema invasor rompesse a chave de criptografia usada pelo serviço no sistema dos usuários. Assim, em tese, o invasor poderia acessar dados restritos. Ciente do problema, um dia depois, a Canonical divulgou que a atualização para reparar a falha já estava disponível para os fãs do Ubuntu.

Indicado para diversas versões do Ubuntu (12.10, 12.04 LTS, 11.10, 10.04 LTS e 8.04 LTS), o update é bem simples. Nas edições do Ubuntu que já dispõem da interface Unity, o usuário só precisa buscar o Atualizador de Programas. Basta executar o serviço e esperar que ele busque todas as atualizações disponíveis para o sistema.

Feita a busca, basta apenas clicar no botão para começar o download e posterior instalação. No caso do update que corrige a brecha de segurança do GnuPG, depois de realizada a atualização, não é necessária a reinicialização do sistema para que as alterações tenham efeito.

nodes2013

0 Comente::